Si te has comprado un micrófono recientemente y no suena cuando hablas por msn o has tenido tu micrófono funcionando y hubo un error o un formateo de pc, es probable que se haya desconfigurado. Recomiendo revisar el siguiente video del blog la Guía de Windows, o sino leerte todo el texto de abajo.

Abordaré toda la configuración para asegurarme en lo posible que no sea cuestión de error de configuración, en caso siga fallando, puede que sea el equipo. Antes que nada prueba el volumen de tu micrófono, creanme que a veces la solución es tan trivial como eso.

Iniciaremos ayudandonos del msn, primero ve a Herramientas> Configuracion de audio y video y dale full a la barra de sonido del microfono. Prueba de nuevo intentando iniciar una conversación de voz (haz esto con varios contactos, algunos tienen el sonido desconfigurado también asi que no sería error tuyo).

Una vez que el messenger ya tiene la configuración correcta, iremos a la configuración del sistema. Accede a PANEL DE CONTROL mediante INICIO> CONFIGURACION> PANEL DE CONTROL (o sino INICIO> Ejecutar: control).

Alli doble click en DISPOSITIVOS DE AUDIO Y SONIDO.

En la pestaña VOLUMEN en la seccion VOLUMEN DEL DISPOTIVO haz click donde dice: PROPIEDADES AVANZADAS (te recomiendo que le des check a “Colocar un icono de volumen en la barra de tareas”, asi podras modificar la configuracion mas rapido).

Te aparecerá una ventana alli das click en Opciones> Propiedades.

-En dispositivo mezclador escoge “Mic in a front panel” (check en Volumen del microfono), Aceptar y fijate que no esté silenciado y/o la barra esté abajo (súbela al tope). Si kieres amplificar el sonido le das a AVANZADAS y escoges: Amplificacion del microfono (lo cual genera un leve aumento de sonido a partir del eco). ACEPTAR

- Nuevamente repites el proceso pero esta vez en dispositivo mezclador escoges “Audio 2nd output” das check en todos y aceptas, fijate que el volumen general y la onda esten al maximo. Luego ACEPTAR.

- Igual esta vez dispositivo mezclador “Primary INPUT” (es decir Ajustar volumen de grabacion), marcas todas las casillas, luego ACEPTAR. AQUI SOLO UNA DEBE TENER EL CHECK eso es lo que definira la entrada, te RECOMIENDO que le des a la opcion central (hay 3: Volumen de linea, Volumen de, Mezcla Estereo, Elije el que dice “Volumen de” en la parte central, dejas el check ALLI MARCADO). Si quieres le das AVANZADAS de “Volumen de” (que ya tiene el check) y escoges amplificar (lo cual no te recomiendo, distorsiona tu voz).

- Luego igual que en los otros casos (Opciones>Propiedades), eliges dispositivo mezclador al ultimo, es decir “Primary output”, alli marcas todo (para asegurarte) PERO PRINCIPALMENTE LOS DE:

* VOLUMEN GENERAL
* ONDA
* VOLUMEN DE MICROFONO

Fijate que ninguno este silenciado y todos esten a tope (full hacia arriba).

Cierras todo

LISTO, abre el msn (Ya no muevas la configuración del MSN, eso lo hiciste al inicio y lo pusiste todo a tope).

Luego te recomiendo que reinicies tu pc (solo para asegurarte que se graba la información), o en su defecto reinicies el msn. Después de esto ya podrás hablar, sino pueden ser dos cosas:

- Está malogrado.
- No lo reconoce.

Si es el primer caso pues ni modo, si quieres probar el segundo anda al escritorio, Click derecho en MI PC y click Propiedades Alli en Hardware, vas a ADMINISTRADOR DE DISPOSITIVOS, Expande DISPOSITIVOS DE SONIDO, VIDEO Y JUEGOS, Alli debes fijarte que ninguno de los codecs debe tener conflicto (es decir, no deben haber signos de admiración ni X al lado izquierdo de cada atributo). Además sabras que no reconoce el dispositivo porque te aparecerá una burbuja en la esquina inferior derecha de tu escritorio informándote sobre esto.

PD: Si quieres escuchar tu voz en la parte de “Volumen de” lo cambias por “Mezcla Estereo”, pero ese eco hara que tus contactos oigan lo que tu oyes cuando pongas microfono. Si estas escuchando música del wmplayer la oirán. No lo recomiendo, para nada.

Comentarios ( 19 ) en: Microfono no se oye: Solución
  • Anonymous dijo:

    estoy siguiendo las instrucciones al pie de la letra ,y en la parte de “dispositivos de mezclador”no me aparecen mas opciones q “C-Media Wave Device”

  • Percy Salazar dijo:

    A todo lo que haya subele al máximo. Lo del dispositivo mezclador es entre lo principal que te ayudará a detectar el audio, si me dices las opciones que tiene sería mejor.

    Sino prueba cambiando el check a cada lado.

  • bairon dijo:

    hola me gustaria saber si pueden ayudarme ne cesito un despositovos mesclados para el volumen

  • Natali dijo:

    Cuando pensé que había agotado los recursos, lo logré gracias a tu ayudaaa … lo máximo! muy bien detallado!!!

  • said dijo:

    gracias pero no me sirvio me gustaria que me la pongas mas facil no chau besitos

  • never dijo:

    mi problema es que en la parte de microfono sale seleccionado silencio, pero no deja que se lo quite, entonces no se que hacer!
    si alguien sabe… por fa diganme

  • Angelibeth. C. dijo:

    De verdad muchas gracias por su ayuda.. M sirvio de mucho.. Ya solucione mi problema.. jeje.. Besos.. Ah y mas facil.. Imposible!!!

  • juan barajas dijo:

    hola tengo un problema con el microfo de una gondola es en un programa de nextel por radio ya configura la parte sofware de nextel pero el microfono de la gondola al hablar se escucha en la mi voz en la bocinas de mi computadora pero no me eschuan en radio que al que me comunique.pero ellos me hablan y si los escucho yo solo me escucho en mis bocinas.

  • kasumi dijo:

    hoooooo mil gracias esto si funciono
    gracias!!!!!!!!!!1

  • sebastian dijo:

    hola genio.. esta muy bien explicado el video muy sencillo mi problema es que cuando pongo opciones avansadas de reproduccion no me aparece el microfono..! hasta hace 2 dias andaba de 10 y nunca lo habia configurado..!!!!! si me podes ayudar te loy a agradecer.. saludos

  • Carlos dijo:

    Mira yo tengo un problema con mi microfono y ya segui estos pasos pero vi el video y cuando habres dispositivos de sonido y audio la pantalla esta pero no se puede modificar, esta asi como de color gris, mi computadora acaba de ser formateada y en la primera pestaña dice HD Audio rear output 2, no se si tenga que ver, me gustaria saber si sabes como solucionar este problema( mi microfono no emite ningun sonido)

  • abril dijo:

    no se que tiene mi computadora pero cuando lo pruebo desde mi pc segun si sirve pero cuando lo utilizo en el servicio del messenger mis contactos me comentan que no se escuha ayudenme porfavor ya segui todos los pasos!!

  • blank dijo:

    En este paso no me aprece la opcion En dispositivo mezclador escoge “Mic in a front panel” solo aparece Sigma Tel Audio que hago si no puedo
    ayudenme por favor T__T

    se agradece muxo la ayuda

  • valery dijo:

    gracias pense que ya no funcionaria

  • marcos dijo:

    no me funciono, llebo por si decirlo decadas no poder sacar el silencio del microfono y no puedo usar en mi caso el Skype… AYUDA!!!!!!

  • juan carlos dijo:

    espero y me ayuden lo que pasa es que conecte mi microfono ya sequi todos los pasos que me dice el video y nada lo que me pasa esque segun yo mi microfono no servia pero me di cuenta
    cuando reinicie mi PC me di cuenta que ahi si servia mi microfono ya que cuando esta iniciando cuando se pone la pantalla de windows cuando carga ablo y se escucha mi microfono muy bien y ya cuando empiesa enla pantalla de inicio es descir cuando ya se quita la pantalla de windows cuando carga se deja de eschuchar el microfono yo digo aa ya se eschuchara pero calo en msn y no se escucha pongo la configuracion para ver si esta conectado y no se eschucha nada no se levanta la barrita para nada y no entiendo porque volvi a reinicia mi PC como 3 veses y pasa lo mismo cuando se pone en la pantalla de windows cuando carga para inicial se escucha de nuevo mi microfono y es el mismo cuando ya inicia y ya no se escucha e tratado de grabar y no pudo creanme e echo los paso por sierto mi pc es en ingles.. si me explican expliquenmelo con las cosas en ingles es desir pica enligar de inicio @star@ y cosas asi se los agradeseria grasias….

  • Mariah Alexandra dijo:

    Eres un capoo!!!!! (: gracias a ti lo hice!!! (: Te adoro me salvaste la noche ahora podre hablar atravez de SKYPE! (:

  • faber dijo:

    Excelente aporte, gracias, me funcionó.

  • eliass dijo:

    ami me paso casi lo mismo…pero en el panel ese de sonido no me deja configurar la opcion avansadas… y los tenngo en volumen de auiidio bajo… :( y a todos los cosos esos xD los tengo al tope :S nose qe hacer